The idea is pretty simple, I would like to write a switch that reads the output from sf::Keyboard. I know I could create a series of if statements, but I feel that makes my code harder to read/more complicated than need be.
I would like it to be something similiar to this
switch(keyboardState)
{
case A:
{
//does stuff
}
}