Help > Window

Window is Completely White in Windows 8

<< < (2/2)

Yeah I uninstalled and reinstalled the latest driver, no help. Thing is it is a laptop, and just came out, so there are not any versions other than the one available.

It is an MSI GE70 2OE-017US with an NVIDIA GeForce GTX 765M 2GB DD5 for those wondering.

The drivers on NVIDIA's site are not compatible, so I have no options it seems? I guess its not that big a problem, because it means my game should run fine on windows 8 machine which is what I was really worried about, and I will just have to run it fullscreen for now.

I also disabled the dedicated card and tried the integrated Intel HD4000. That did not work correctly either, but in a differnet way. It works fine fullscreened, but when windowed only shows one frame, and will update that one frame if you move/resize the window. No idea if its related or not.

I spent some time on the phone with MSI tech support and made them aware of the issue. They said they would email me back later today so hopefully there will be a fix in the pipeline.

So I figured it out finally. It was the high contrast Windows 8 theme. Of all stupid things! Not sure why it breaks OpenGL, but it does.

Apparently the high contrast themes turn off the desktop window manager? And for some reason certain OpenGL programs wont display then? Is this something that can be coded around?


[0] Message Index

[*] Previous page

Go to full version