Welcome, Guest. Please login or register. Did you miss your activation email?

Author Topic: SFML 2.0 Compile w/ Cmake  (Read 2521 times)

0 Members and 1 Guest are viewing this topic.

Rommel

  • Newbie
  • *
  • Posts: 1
    • View Profile
SFML 2.0 Compile w/ Cmake
« on: May 11, 2011, 04:01:22 pm »
After manually resolving all the dependancies based on good guessing, I found the dependancy list was to be found at the bottom of the installation instructions of the compiling (advanced) section of the wiki for SFML 1.6.

Could you make sure to either include that information on the new (2.0) page (copy paste) or link to it? Save others the possible hour delay in just getting thus far.  :P

Laurent

  • Administrator
  • Hero Member
  • *****
  • Posts: 32504
    • View Profile
    • SFML's website
    • Email
SFML 2.0 Compile w/ Cmake
« Reply #1 on: May 11, 2011, 04:08:39 pm »
The list which is on the wiki is not accurate. Some packages are not needed at all, some are wrong.

The best thing to do is to have a look at the license file, and install the dev packages of all the libraries that are listed in it.

I'll probably put a clean list of Linux dependencies somewhere in the tutorials before the public release of SFML 2.0.
Laurent Gomila - SFML developer

 

anything