Welcome, Guest. Please login or register. Did you miss your activation email?

Author Topic: When will SFML be updated to 1.4+ on Ubuntu Linux ??  (Read 1310 times)

0 Members and 1 Guest are viewing this topic.

JeZ-l-Lee

  • Jr. Member
  • **
  • Posts: 80
    • ICQ Messenger - 223180991
    • MSN Messenger - JeZLee@Live.com
    • AOL Instant Messenger - SLNTHERO@aol.com
    • View Profile
    • http://www.SilentHeroProductions.com
    • Email
When will SFML be updated to 1.4+ on Ubuntu Linux ??
« on: February 17, 2009, 10:52:34 pm »
When will SFML be updated to 1.4+ on Ubuntu Linux ??

I try to build and run my SFML demo
on Ubuntu Linux but it does not work.

Ubuntu Linux has 1.2-2 version
and my demo written using 1.4+SVN
It will not build on Ubuntu.

Please advise...
JeZ+Lee
Silent Hero Productions(R)
Video Game Design Studio

http://www.SilentHeroProductions.com

Laurent

  • Administrator
  • Hero Member
  • *****
  • Posts: 32451
    • View Profile
    • SFML's website
    • Email
When will SFML be updated to 1.4+ on Ubuntu Linux ??
« Reply #1 on: February 17, 2009, 11:05:51 pm »
Well, just don't use the distrib packages, SFML is still too young for that.
Laurent Gomila - SFML developer

christoph

  • Full Member
  • ***
  • Posts: 119
    • View Profile
    • http://www.christoph-egger.org
When will SFML be updated to 1.4+ on Ubuntu Linux ??
« Reply #2 on: February 18, 2009, 06:37:12 pm »
Well 1.4 will (if nothing interferes) be included in Ubuntu 9.04 but there can not be any +SVN stuff sensibly

Groogy

  • Hero Member
  • *****
  • Posts: 1470
    • MSN Messenger - groogy@groogy.se
    • View Profile
    • http://www.groogy.se
    • Email
When will SFML be updated to 1.4+ on Ubuntu Linux ??
« Reply #3 on: March 01, 2009, 03:47:35 pm »
I'm using Ubuntu 9.04 working perfectly and using the SFML 1.4 library.
Developer and Maker of rbSFML and Programmer at Paradox Development Studio