Welcome, Guest. Please login or register. Did you miss your activation email?

Author Topic: Glew trouble when trying to run modern OpenGL  (Read 6792 times)

0 Members and 1 Guest are viewing this topic.

SpectreNectar

  • Newbie
  • *
  • Posts: 39
    • View Profile
Re: Glew trouble when trying to run modern OpenGL
« Reply #15 on: June 05, 2014, 04:21:08 am »
Looks like that made my program run.

Now it says OpenGL version 3.3 on my console again.

...glGenBuffers fails as an unrecognized function though.
Same with glBlendEquationSeparate. My gpu is an AMD Radeon HD 6900 with 4 gigs of dedicated memory so it can't be that. Besides I've used these functions before but outside SFML/wxWidgets
« Last Edit: June 05, 2014, 04:22:43 am by SpectreNectar »