Welcome, Guest. Please login or register. Did you miss your activation email?

Author Topic: Why is SFML still using CMake 2.8 ?  (Read 2603 times)

0 Members and 1 Guest are viewing this topic.

eXpl0it3r

  • SFML Team
  • Hero Member
  • *****
  • Posts: 9670
    • View Profile
    • development blog
    • Email
Re: Why is SFML still using CMake 2.8 ?
« Reply #15 on: January 11, 2018, 11:30:44 pm »
Why a separate PR? Can't you just bump it in your config PR?
Official FAQ: https://www.sfml-dev.org/faq.php
Nightly Builds: https://www.nightlybuilds.ch/
——————————————————————
Dev Blog: https://dev.my-gate.net/
Thor: http://www.bromeon.ch/libraries/thor/

Ceylo

  • Hero Member
  • *****
  • Posts: 2325
    • View Profile
    • http://sfemovie.yalir.org/
    • Email
Re: Why is SFML still using CMake 2.8 ?
« Reply #16 on: January 11, 2018, 11:37:24 pm »
It's getting too big for my taste so if improvements can be merged little by little they'll also be available earlier. Also the more changes I keep in the config PR, the higher the probability of conflict with other changes merged to master.
Want to play movies in your SFML application? Check out sfeMovie!

 

anything