Welcome, Guest. Please login or register. Did you miss your activation email?

Author Topic: SFML website has moved  (Read 5623 times)

0 Members and 1 Guest are viewing this topic.

Laurent

  • Administrator
  • Hero Member
  • *****
  • Posts: 32453
    • View Profile
    • SFML's website
    • Email
SFML website has moved
« on: February 28, 2008, 04:58:53 pm »
SFML website and forums have moved to this new address : http://www.sfml-dev.org.

There is an automatic redirection from sfml.sourceforge.net, so don't worry about updating old links.

This brand new hosting should solve all the known problems :)

And sorry for the few posts lost during the transfer.
Laurent Gomila - SFML developer

dabo

  • Sr. Member
  • ****
  • Posts: 260
    • View Profile
    • http://www.dabostudios.net
SFML website has moved
« Reply #1 on: February 28, 2008, 09:46:44 pm »
Good job. Works great now.

dbest

  • Newbie
  • *
  • Posts: 12
    • View Profile
    • http://wow.origo.ethz.ch/
SFML website has moved
« Reply #2 on: February 28, 2008, 10:13:59 pm »
Hey Laurent...


Great work..

jbadams

  • Newbie
  • *
  • Posts: 13
    • View Profile
SFML website has moved
« Reply #3 on: February 29, 2008, 04:21:48 pm »
Very snappy, keep up the great work.

Kingdom of Fish

  • Jr. Member
  • **
  • Posts: 72
    • View Profile
SFML website has moved
« Reply #4 on: March 01, 2008, 10:31:55 pm »
uhm... i accidently got this url: http://www.sfml-dev.org./ and it asked me for username and password for a webmail :O

Anyhow, great that you got your own site now :D maybe now the forum will actually work when i want it too.

T.T.H.

  • Full Member
  • ***
  • Posts: 112
    • View Profile
SFML website has moved
« Reply #5 on: March 03, 2008, 04:06:58 pm »
Thanks for your effort! Still something in the forum comes from sfml.sourceforge.net, maybe an image or so, and this still can "timeout" while browsing the forum.

Laurent

  • Administrator
  • Hero Member
  • *****
  • Posts: 32453
    • View Profile
    • SFML's website
    • Email
SFML website has moved
« Reply #6 on: March 03, 2008, 04:14:05 pm »
Quote from: "T.T.H."
Still something in the forum comes from sfml.sourceforge.net, maybe an image or so, and this still can "timeout" while browsing the forum.

Before I read your message, I was sure it was about that :D

I've been looking into the source code for 2 days, I still can't find this damn "sfml.sourceforge.net"... It's not even coming from the Google analytics tracker (which still had the old URL somewhere).

Apparently, it appears only when viewing a new post.
Laurent Gomila - SFML developer

Laurent

  • Administrator
  • Hero Member
  • *****
  • Posts: 32453
    • View Profile
    • SFML's website
    • Email
SFML website has moved
« Reply #7 on: March 03, 2008, 04:21:59 pm »
I've found a sfml.sourceforge.net in the phpBB config options, not sure if it was the source of the problem. Wait and see...
Laurent Gomila - SFML developer

T.T.H.

  • Full Member
  • ***
  • Posts: 112
    • View Profile
SFML website has moved
« Reply #8 on: March 04, 2008, 12:01:40 am »
Which phpBB config option you mean? (I'm running phpBB 2.x myself so I might cross-check that)

Since you said "new post only": could it have to do something with cookies and/or with their content?

Laurent

  • Administrator
  • Hero Member
  • *****
  • Posts: 32453
    • View Profile
    • SFML's website
    • Email
SFML website has moved
« Reply #9 on: March 04, 2008, 02:22:28 am »
It's in "General admin" --> "Configuration" --> "Domain name" (the first option).
I'm not sure what it is used for.

Quote
Since you said "new post only": could it have to do something with cookies and/or with their content?

Maybe. If the "domain name" thing doesn't solve the problem, I'll try to remove my cookies.
Laurent Gomila - SFML developer

T.T.H.

  • Full Member
  • ***
  • Posts: 112
    • View Profile
SFML website has moved
« Reply #10 on: March 05, 2008, 11:36:58 pm »
Hmm, actually I'm not sure about that domain setting either. The phpBB 2.0 documentation isn't very descriptive, too  :(

In addition the cookies got their own configuration with a "Cookie domain" setting.

I'm not sure whether cookies are required for being able to log into phpBB 2.0 forums - I think they are.

All cookies I have from sfml-dev.org (in Firefox) do contain only sfml-dev.org URLs, none from sfml.sourceforge.net, so they should be fine at the moment.

In case anybody here in this forum has some "timeout" from sfml.sourceforge.net here again that one should reload that page and then look into the page source of the HTML website and search for sfml.sourceforge.net. Maybe there are some leftover URLs in it which cause the "timeout".