Welcome, Guest. Please login or register. Did you miss your activation email?

Author Topic: Site often appears down  (Read 3127 times)

0 Members and 1 Guest are viewing this topic.

Ashenwraith

  • Sr. Member
  • ****
  • Posts: 270
    • View Profile
Site often appears down
« on: April 10, 2010, 07:45:42 am »
Hi, I've been trying to use this site/forums all week and many times they will not load (and it's only this site).

It's never completely down, but you have to make many attempts to get through sometimes.

I don't have any blocking software/hardware and I'm using Firefox.

Not trying to complain here, just letting you know.

Thanks for reading.

pdusen

  • Newbie
  • *
  • Posts: 30
    • View Profile
Site often appears down
« Reply #1 on: April 15, 2010, 02:42:34 pm »
Haven't had any problems here.

Mindiell

  • Hero Member
  • *****
  • Posts: 1261
    • ICQ Messenger - 41484135
    • View Profile
Site often appears down
« Reply #2 on: April 16, 2010, 09:22:52 am »
No problem here too
Mindiell
----

Ceylo

  • Hero Member
  • *****
  • Posts: 2325
    • View Profile
    • http://sfemovie.yalir.org/
    • Email
Site often appears down
« Reply #3 on: April 16, 2010, 03:46:48 pm »
It's been working fine for me too.
Want to play movies in your SFML application? Check out sfeMovie!

Ashenwraith

  • Sr. Member
  • ****
  • Posts: 270
    • View Profile
Site often appears down
« Reply #4 on: April 21, 2010, 11:04:42 pm »
I found the problem.

If you try to RELOAD the site is very slow and often hangs, but if you click a direct link it is fine.

It must have some anti-reload code which is very annoying.

nulloid

  • Full Member
  • ***
  • Posts: 134
    • View Profile
Site often appears down
« Reply #5 on: April 22, 2010, 12:36:13 am »
Reload works fine, and no other problem... Did you try from another machine?

Walker

  • Full Member
  • ***
  • Posts: 181
    • View Profile
Site often appears down
« Reply #6 on: April 22, 2010, 04:33:22 am »
Reload works fine for me too. I do occasionally have a thread that will just hang while loading, a quick refresh fixes that though. It's only when I open several threads in tabs at once.

 

anything