Welcome, Guest. Please login or register. Did you miss your activation email?

Author Topic: topics read  (Read 2227 times)

0 Members and 1 Guest are viewing this topic.

gsaurus

  • Sr. Member
  • ****
  • Posts: 262
    • View Profile
    • Evolution Engine
topics read
« on: April 17, 2010, 04:15:40 pm »
When I read topics with "new posts" (), for some reason they aren't being updated to "no new posts" (), and I have to use the "mark topics as read" instead.

This includes my own posts, threads are marked as having new posts when I post.
Pluma - Plug-in Management Framework

Nexus

  • SFML Team
  • Hero Member
  • *****
  • Posts: 6225
  • Thor Developer
    • View Profile
    • Bromeon
topics read
« Reply #1 on: April 17, 2010, 04:30:36 pm »
At me, everything works as expected.

What you could try to do, is to delete cookies. Maybe this helps.
Zloxx II: action platformer
Thor Library: particle systems, animations, dot products, ...
SFML Game Development: first SFML book

gsaurus

  • Sr. Member
  • ****
  • Posts: 262
    • View Profile
    • Evolution Engine
topics read
« Reply #2 on: April 17, 2010, 04:36:12 pm »
Since "mark topics read" works, I though it wasn't because of the cookies.. let me see after this post...  :P

Edit: yep, it worked  :wink:
Pluma - Plug-in Management Framework

Ceylo

  • Hero Member
  • *****
  • Posts: 2325
    • View Profile
    • http://sfemovie.yalir.org/
    • Email
Re: topics read
« Reply #3 on: April 19, 2010, 03:37:29 pm »
Quote from: "gsaurus"
When I read topics with "new posts" (), for some reason they aren't being updated to "no new posts" (), and I have to use the "mark topics as read" instead.

This includes my own posts, threads are marked as having new posts when I post.

This happens to me too. But it depends on times, and I do no more pay attention to it.
Want to play movies in your SFML application? Check out sfeMovie!