Welcome, Guest. Please login or register. Did you miss your activation email?

Author Topic: SFML Wont work at Code::blocks Ubuntu 16.04  (Read 96 times)

0 Members and 1 Guest are viewing this topic.

ksielin

  • Newbie
  • *
  • Posts: 1
    • View Profile
    • https://roadrunneremail.org
SFML Wont work at Code::blocks Ubuntu 16.04
« on: May 27, 2020, 05:52:13 pm »
The errors i get is something about the libraries not found, and above that it says about incompability and something, if you need the full error to help me i will write it, right now i cant.

i downloaded the SFML GCC 5.1.0 TDM (SJLJ) - Code::Blocks - 32-bit

and for include and lib i wrote the ones inthe sfml folder. i didnt install it from terminal or anything,
i follow the steps on the tutorial but it still wont work



I would appreciate your help.

eXpl0it3r

  • SFML Team
  • Hero Member
  • *****
  • Posts: 9592
    • View Profile
    • development blog
    • Email
Re: SFML Wont work at Code::blocks Ubuntu 16.04
« Reply #1 on: May 27, 2020, 07:58:39 pm »
The download is clearly in the Windows section, these libraries won't work on Ubuntu. :D

It's probably best to either get SFML from the OS built-in package manager or build SFML from source.
Official FAQ: https://www.sfml-dev.org/faq.php
Nightly Builds: https://www.nightlybuilds.ch/
——————————————————————
Dev Blog: https://dev.my-gate.net/
Thor: http://www.bromeon.ch/libraries/thor/

 

anything