Welcome, Guest. Please login or register. Did you miss your activation email?

Author Topic: Login bug?  (Read 2425 times)

0 Members and 1 Guest are viewing this topic.

Tank

  • SFML Team
  • Hero Member
  • *****
  • Posts: 1481
    • View Profile
    • Blog
    • Email
Login bug?
« on: October 30, 2010, 11:20:12 am »
Okay I've had this bug for several weeks now and I ask myself if it only happens to me: Sometimes I need to login twice to be actually logged in. It's not quite a problem, but after logging in the first time, phpBB still recognizes that somehow and resets the "last time logged in" timestamp, so I won't see new post markings in the index.

I'm using Chromium. (on two computers, also happens with Firefox)

gsaurus

  • Sr. Member
  • ****
  • Posts: 262
    • View Profile
    • Evolution Engine
Login bug?
« Reply #1 on: October 30, 2010, 12:10:52 pm »
Have you tried clearing cookies already?
Pluma - Plug-in Management Framework

Tank

  • SFML Team
  • Hero Member
  • *****
  • Posts: 1481
    • View Profile
    • Blog
    • Email
Login bug?
« Reply #2 on: October 30, 2010, 12:16:31 pm »
Cookies are cleared at every exit, so yes.

bastien

  • Full Member
  • ***
  • Posts: 231
    • View Profile
    • http://bastien-leonard.alwaysdata.net
Login bug?
« Reply #3 on: October 30, 2010, 09:05:57 pm »
Personally when I visit the forum it always shows me I'm not logged in. Then I click on “Profile” and it logs me in magically.

I also sometimes mail error pages when posting,by the way. I also had it when registering (didn't get any confirmation email).
Check out pysfml-cython, an up to date Python 2/3 binding for SFML 2: https://github.com/bastienleonard/pysfml-cython

Tank

  • SFML Team
  • Hero Member
  • *****
  • Posts: 1481
    • View Profile
    • Blog
    • Email
Login bug?
« Reply #4 on: October 31, 2010, 07:28:23 pm »
The profile trick did it, thanks. :)

bastien

  • Full Member
  • ***
  • Posts: 231
    • View Profile
    • http://bastien-leonard.alwaysdata.net
Login bug?
« Reply #5 on: October 31, 2010, 10:47:48 pm »
Does anybody else have this problem?
Check out pysfml-cython, an up to date Python 2/3 binding for SFML 2: https://github.com/bastienleonard/pysfml-cython